夜樱

CCNA1课堂上的那些实践(一)
今天上课看班级大多数同学已经忘了对基本命令的运用,这里也就简单的讲一讲这次的模拟期末习题吧(ps:文档和pka文件...
扫描右侧二维码阅读全文
11
2019/06

CCNA1课堂上的那些实践(一)

今天上课看班级大多数同学已经忘了对基本命令的运用,这里也就简单的讲一讲这次的模拟期末习题吧(

ps:文档和pka文件会给出链接有兴趣的小伙伴也可以一起来做做

头图地址:銀髪ゴス

解析

期末1.jpg

首先可以看到,第一项任务就是摆出正确的设备然后用正确的线种连接各个设备,注意对应端口

首先确立一个观念: 同级别设备交叉线,不同级别直连先,特殊接口特殊考虑。

由此可得 路由作为三层设备,普通交换机作为二层设备,pc则当做一层设备来区分,可以得出用直通线将其连接起来即可。

期末2.png

再来看看第二步的内容吧

首先是让我们将默认的设备名称改为R1,其次在访问设备时候显示标语"Good day! Authentication first!",配置在进入用户模式前的密码:Cisco1,接着就是配置进入特权模式密码:Cisco2(不加密),最后加密全部的明文密码。

命令顺序如下:

Router>enable  #进入特权模式
Router#configure terminal   #进入全局配置模式
Router(config)#hostname R1   #更改设备名称为R1
R1(config)#banner motd "Good day! Authentication first"    #设置标语
R1(config)#line console 0   #console线路配置
R1(config-line)#password Cisco1   #设置进入用户模式的密码为:Cisco1
R1(config-line)#login   #本地启用
R1(config-line)#exit
R1(config)#enable password Cisco2    #设置进入特权模式密码为:Cisco2
R1(config)#service password-encryption   #加密所有明文密码为思科自有的type7协议加密

期末3.jpg

第三部首先表明是更改交换机设备名称为S1,配置在进入用户模式前的密码:Cisco1,然后配置进入特权模式密码:Cisco2(不加密),最后配置记忆我们打过的上下文命令为15条。

配置顺序如下:

Switch>enable   #进入特权模式
Switch#configure terminal   #进入全局配置模式
Switch(config)#hostname S1  #更改设备名称为S1
S1(config)#line console 0   #console线路配置
S1(config-line)#password Cisco1   #设置进入用户模式的密码为:Cisco1
S1(config-line)#login  #本地启用
S1(config)#enable password Cisco2  #设置进入特权模式密码为:Cisco2
S1(config)#line console 0
S1(config-line)#history size 25  #设置命令上下文记录为25条

期末4.jpg

接来下的步骤四中要求将192.168.100.0/24的网络分成两个相同规模的子网,考虑到这是24位掩码和256个地址直接一刀切以128为节点分开
最终可以得出如下情况:

CIDR 表示法:192.168.100.0/25

子网1 : 192.168.100.1 - 192.168.100.126 网络地址192.168.100.0 广播地址192.168.100.127
子网2 : 192.168.100.129 - 192.168.100.254 网络地址192.168.100.128 广播地址192.168.100.255

看题可知要我们设置端口G0/1上的ip地址为划分出来的第二个子网的最后一个主机位作为ip地址
设置如下:

R1(config)#interface GigabitEthernet 0/1
R1(config-if)#ip address 192.168.100.254 255.255.255.128
R1(config-if)#no shut
R1(config-if)#no shutdown 

配置pc0的网路配置:
IP地址为:192.168.100.166
子网掩码为:255.255.255.128
默认网关地址:192.168.100.254

配置pc1的网路配置:
IP地址为:192.168.100.168
子网掩码为:255.255.255.128
默认网关地址:192.168.100.254

最后检测连接情况为正常通信√

期末5.jpg

最后一题告诉我们配置交换机上默认的虚拟接口(SVI)在S1上,IP地址为第二个子网的首个可用主机地址,并且配置只允许最大同时两人利用Telnet服务访问交换机并且密码为Telnetpass

配置过程如下:

S1(config)#interface vlan 1  #进入默认vlan1接口
S1(config-if)#ip address 192.168.100.129 255.255.255.128   #配置ip地址与子网掩码
S1(config-if)#no shutdown 启用接口
S1(config-if)#exit
S1(config)#line vty 0 1  #进入线路配置模式
S1(config-line)#password Telnetpass  #设置telnet密码为Telnetpass
S1(config-line)#login  #启用

配置完后检测通信服务一切正常√

结束任务.jpg

文件文档下载链接
任务文档
任务pka文件

Last modification:June 12th, 2019 at 08:27 am
If you think my article is useful to you, please feel free to appreciate

2 comments

  1. 红色的死神

    打字打的不错

    1. 小萌羽w
      @红色的死神

      打的不错海星

Leave a Comment